[avahi] Avahi configuration error on Debian

Amba Giri giri.amba at gmail.com
Wed Dec 12 17:12:16 PST 2007


I am running the 'configure' cmd to install Avahi and I run into the
following problem:
Checking for QT4...configure: error: Package reqmts (QtCore >= 4.0.0) were
not met.

I have installed libqt4-core, libqt4-gui, libqt4-dev ans libqt4-debug

But the problem stil remains.

Thanks for any help
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/avahi/attachments/20071212/dbc9dcb2/attachment.html 

More information about the avahi mailing list