[cairo] [PATCH 2/2] xlib-surface fix
cworth at cworth.org
Fri Aug 5 08:19:17 PDT 2005
On Fri, 5 Aug 2005 11:17:58 -0400, Jeff Muizelaar wrote:
> While I agree this is better in the long run. For now, I think it is
> better to have buffer_diff and buffer_diff_noalpha because passing a
> cairo_format_t gives the impression that buffer_diff supports comparing
> any cairo_format_t which it does not.
That's fine. There are only two callers for this, so it's not really
that big a deal.
> I prefer adding buffer_diff[_noalpha] with a comment describing what the
> future interface should look like.
Take it away Jeff. I leave it in your capable hands.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
Url : http://lists.freedesktop.org/archives/cairo/attachments/20050805/3200def3/attachment.pgp
More information about the cairo