[Clipart] [Bug 5619] Some SVG submissions are corrupted (0 bytes)

bugzilla-daemon at annarchy.freedesktop.org bugzilla-daemon at annarchy.freedesktop.org
Sat Jul 29 08:46:14 PDT 2006

Please do not reply to this email: if you want to comment on the bug, go to    
the URL shown below and enter yourcomments there.     

------- Additional Comments From patricia.fidi01 at laposte.net  2006-07-29 08:46 -------
Hi all,

My last submissions have any problems now since I've read all comments of this
bug report.
In fact, many have found the problem : once we have submit a file at the first
submission form on OCAL website, we shouldn't press any button of the second
form in the second screen.
- don't choose "public domain" in this form or else. Use Metadata of the file in
inkscape and come back on the first form for sending your file.
- don't try to send another file throught the second form on the second screen.
==> Get back on the first submission form of the first screen.

To the website team : could you hide the code of the second form of the second
screen. Maybe next incoming cliparts will be OK. Just for see.

Note : this bug I've reported about twice files generated automatically by the
form submission is OK now for me : https://bugs.freedesktop.org/show_bug.cgi?id=7527          
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email         
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the clipart mailing list