[compiz] Required versions and patches for compiz on AIGLX

Adam K Kirchhoff adamk at voicenet.com
Sat Apr 5 08:06:06 PDT 2008

On Saturday 05 April 2008 09:25:22 Mark Rosenstand wrote:
> Oops, forgot to mention that it's launched with this script:
> /usr/bin/gtk-window-decorator --replace &
> exec /usr/bin/compiz \
> 	--fast-filter \
> 	--indirect-rendering \
> 	--replace
> _______________________________________________
> compiz mailing list
> compiz at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/compiz

You're not launching compiz with *any* plugins.  You should either download 
and install libcompizconfig, the python bindings and backends, which will 
allow you to use the 'ccp' plugin, or you'll want to launch compiz with 
the 'glib' and 'gconf' plugins and then use gconf-editor to configure compiz.  
I would recommend going with the latter.  You can find the necssary packages 
(for compiz-fusion 0.7.4) here:



More information about the compiz mailing list