[compiz] Compiz : Minimum OpenGL version that needs to be supported

Tomas Carnecky tom at dbservice.com
Mon Jan 26 13:10:37 PST 2009

On 01/26/2009 07:39 PM, Bipin George Mathew wrote:
> What is the minimum version required for Compiz to run? Is it OpenGL 1.5
> or OpenGL 2.0?

Compiz doesn't depend on any particular version. It just has to support 
GLX_EXT_texture_from_pixmap and GLX_SGIX_fbconfig. All other extensions 
are optional (at least so it seems from briefly looking through the source).


More information about the compiz mailing list