Problems with videos and i915 driver

Steven Rostedt rostedt at
Mon Oct 17 10:06:59 PDT 2011

On Mon, 2011-10-17 at 19:02 +0200, Daniel Vetter wrote:

> Thanks. Your userspace is issueing MI_WAIT_SCANLINES cmds to the gpu,
> which just doesn't work. Can you please upgrade xf86-video-intel to the
> latest released version and check whether it works.
> Generally userspace with that bug is extremely old (and if the other
> things are equally outdated) rather buggy for Sandybridge. I highly
> suggest updating the entire graphics stack to something modern
> (Sandybridge-wise).

Thanks for the quick response.

OK, I'll wait till after KS to do more on my wife's box. It is currently
useable, and I hate to make it worse and leave her computer in a broken
state ;)

It's running Fedora 14, and I rather avoid Gnome3 and systemd, which
prevents me from moving her to Fedora 15. If F14 does not provide the
necessary updates, I'll move her over to a Debian system.


-- Steve

More information about the dri-devel mailing list