[PATCH 12/26] drm/radeon: rename fence_wait_last to fence_wait_empty

Michel Dänzer michel at daenzer.net
Wed Apr 25 05:57:54 PDT 2012

On Mit, 2012-04-25 at 14:46 +0200, Christian König wrote: 
> As discussed with Michel that name better
> describes the behavior of this function.
> Signed-off-by: Christian König <deathsimple at vodafone.de>

Reviewed-by: Michel Dänzer <michel.daenzer at amd.com>

Earthling Michel Dänzer           |                   http://www.amd.com
Libre software enthusiast         |          Debian, X and DRI developer

More information about the dri-devel mailing list