[PATCH 15/20] drm: add convenience function to create an range property
chris at chris-wilson.co.uk
Wed Feb 1 03:34:02 PST 2012
On Wed, 1 Feb 2012 11:38:33 +0100, Sascha Hauer <s.hauer at pengutronix.de> wrote:
> Creating a range property is a common pattern, so create
> a convenience function for this and use it where appropriate.
This is pure bikeshedding, but I would prefer
drm_property_create_range as the object being created is the
drm_property and this is just a variation upon the creation theme.
Chris Wilson, Intel Open Source Technology Centre
More information about the dri-devel