[gstreamer-bugs] [Bug 159536] [IV50] No codec available for Intel Video 5.0

bugzilla-daemon at bugzilla.gnome.org bugzilla-daemon at bugzilla.gnome.org
Fri Dec 24 11:10:45 PST 2004

GStreamer | gst-plugins | Ver: HEAD CVS

rbultje at ronald.bitfreak.net changed:

           What    |Removed                     |Added
         AssignedTo|totem-gstreamer-            |gstreamer-
                   |maint at gnome.org             |bugs at lists.sourceforge.net
             Status|UNCONFIRMED                 |NEW
          Component|GStreamer backend           |gst-plugins
      everconfirmed|0                           |1
            Product|totem                       |GStreamer
          QAContact|                            |gstreamer-
                   |                            |bugs at lists.sourceforge.net
            Summary|Some videos that don't      |[IV50] No codec available
                   |playback correctly with     |for Intel Video 5.0
                   |totem / gstreamer           |
   Target Milestone|---                         |HEAD
            Version|0.99.22                     |HEAD CVS

------- Additional Comments From rbultje at ronald.bitfreak.net  2004-12-24 14:10 -------
The .m1v videos no longer crash. so the only remaining issue is the missing IV50
codec (others are already tracked elsewhere in bugzilla). Changing topic and
product accordingly.

------- You are receiving this mail because: -------
You are the assignee for the bug.
You are the QA contact for the bug.

More information about the Gstreamer-bugs mailing list