[gstreamer-bugs] [Bug 337294] New: AVI files downloaded from vidoe.google.com won't play

GStreamer (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Tue Apr 4 18:41:52 PDT 2006

Do not reply to this via email (we are currently unable to handle email
responses and they get discarded).  You can add comments to this bug at
 GStreamer | gst-plugins | Ver: 0.10.4

           Summary: AVI files downloaded from vidoe.google.com won't play
           Product: GStreamer
           Version: 0.10.4
          Platform: Other
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: Normal
         Component: gst-plugins
        AssignedTo: gstreamer-bugs at lists.sourceforge.net
        ReportedBy: rodd at clarkson.id.au
         QAContact: gstreamer-bugs at lists.sourceforge.net
     GNOME version: Unspecified
   GNOME milestone: Unspecified

When I try to view AVI files downloaded from video.google.com, totem reports:


Totem could not play 'file:///home/rodd/Desktop/
MountainBikeTechnique - Descending.avi'.

Could not demultiplex stream.

                                    [ OK ]


I can't seem to get much more feedback than this from totem.  Nothing on the
command line show up.

To download an AVI for testing, go here:


On the right, there is an option to download the file.

Download this and then double click the file to play it.  I'm using Fedora Core
5 which uses totem by default.  totem is compile for gstreamer 10 and I have
the following gstreamer packages installed (from livna and gstreamer)


Configure bugmail: http://bugzilla.gnome.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.
You are the assignee for the bug.

More information about the Gstreamer-bugs mailing list