[gstreamer-bugs] [Bug 383009] CVE-2006-4800 4xm buffer overflow

GStreamer (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Wed Dec 6 06:19:20 PST 2006

Do not reply to this via email (we are currently unable to handle email
responses and they get discarded).  You can add comments to this bug at

  GStreamer | gst-ffmpeg | Ver: 0.10.x

------- Comment #1 from Loïc Minier  2006-12-06 14:18 UTC -------
Created an attachment (id=77815)
 --> (http://bugzilla.gnome.org/attachment.cgi?id=77815&action=view)
fix for buffer overflow in 4xm CVE-2006-4800

Sorry, the URL was for gst-ffmpeg 0.8, I'm attaching the patch for 0.10.

Configure bugmail: http://bugzilla.gnome.org/userprefs.cgi?tab=email

More information about the Gstreamer-bugs mailing list