[gstreamer-bugs] [Bug 338818] [PLUGIN-MOVE] v4l2src from bad to good

GStreamer (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Mon Sep 4 05:19:07 PDT 2006

Do not reply to this via email (we are currently unable to handle email
responses and they get discarded).  You can add comments to this bug at
 GStreamer | gst-plugins-good | Ver: HEAD CVS

------- Comment #14 from Edgard Lima  2006-09-04 12:18 UTC -------


there is a test at 


I will have a look again and see if I improved it. Do you already have any

btw: Thomas, just to let you know, your web-cam driver is not in v4l2 version
(it is on v4l1 version yet)....you can't test it unless you install a newer
version of  your web-cam hardware.

Configure bugmail: http://bugzilla.gnome.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug.

More information about the Gstreamer-bugs mailing list