[gstreamer-bugs] [Bug 546319] New: [resindvd] Stuck on first menu (language selection)

GStreamer (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Mon Aug 4 14:06:10 PDT 2008

If you have any questions why you received this email, please see the text at
the end of this email. Replies to this email are NOT read, please see the text
at the end of this email. You can add comments to this bug at:

  GStreamer | gst-plugins-bad | Ver: 0.10.8
           Summary: [resindvd] Stuck on first menu (language selection)
           Product: GStreamer
           Version: 0.10.8
          Platform: Other
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: Normal
         Component: gst-plugins-bad
        AssignedTo: gstreamer-bugs at lists.sourceforge.net
        ReportedBy: sa at whiz.se
         QAContact: gstreamer-bugs at lists.sourceforge.net
     GNOME version: Unspecified
   GNOME milestone: Unspecified

As mentioned in bug 531649, I have quite a few DVDs where I get stuck on the
first menu, where I'm supposed to select my language. The menu is displayed,
but it seems like the buttons isn't recognized as such and I'm stuck.

In case this isn't a known bug, let me know if there's any additional
information you need.

Setting pipeline to PAUSED ...
No accelerated IMDCT transform found
libdvdnav: Using dvdnav version 4.1.2 from http://dvd.sf.net
libdvdnav: DVD Title: DVDVolume
libdvdnav: DVD Serial Number: c0e93127        
libdvdnav: DVD Title (Alternative): DVDVolume
libdvdnav: Unable to find map file '/home/sa/.dvdnav/DVDVolume.map'
libdvdnav: DVD disk reports itself with Region mask 0x00fd0000. Regions: 2
VTS change
cur audio stream change
NAV packet discont: cur_end_ts 99:99:99.999999999 !=  vobu_start_ptm:
0:00:00.060000000 base 0:00:00.000000000
seek completed. New start TS 0:00:00.060000000 pos 0:00:00.000000000
Pipeline is PREROLLING ...
Pushing stream event
Pushing clut event
Pushing spu_select event
Pushing audio_select event
Discont packet
Pushing highlight event with TS 99:99:99.999999999
demux: got segment update 0 start 60000000 stop -1 time 0
sending new segment: update 0 rate 1 format 3, start: 10000000000, stop: -1,
time: 0 scr_adjust: 894600(0:00:09.940000000)
****** FIXME: WAIT *****
**** STILL FRAME. Duration 255 ****
demux: got segment update 1 start 60000000 stop 460000000 time 0
sending new segment: update 1 rate 1 format 3, start: 10000000000, stop:
10400000000, time: 0 scr_adjust: 894600(0:00:09.940000000)
**** AUDIO MUNGE: still-state now 1
***********  Sending audio fill: accum = 0:00:00.000000000 still-state=1
Sending 38400 bytes (0:00:00.100000000) of audio data with TS 0:00:10.000000000
Pipeline is PREROLLED ...
Setting pipeline to PLAYING ...
New clock: GstAudioSinkClock

See http://bugzilla.gnome.org/page.cgi?id=email.html for more info about why you received
this email, why you can't respond via email, how to stop receiving
emails (or reduce the number you receive), and how to contact someone
if you are having problems with the system.

You can add comments to this bug at http://bugzilla.gnome.org/show_bug.cgi?id=546319.

More information about the Gstreamer-bugs mailing list