[gstreamer-bugs] [Bug 577864] [residvd] dvdnav version requirements should be higher

GStreamer (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Fri Apr 3 10:17:50 PDT 2009

If you have any questions why you received this email, please see the text at
the end of this email. Replies to this email are NOT read, please see the text
at the end of this email. You can add comments to this bug at:

  GStreamer | gst-plugins-bad | Ver: git

Tim-Philipp Müller changed:

           What    |Removed                     |Added
                 CC|                            |t.i.m at zen.co.uk
             Status|UNCONFIRMED                 |RESOLVED
         Resolution|                            |FIXED
            Summary|dvdnav version requirements |[residvd] dvdnav version
                   |should be higher            |requirements should be
                   |                            |higher
   Target Milestone|HEAD                        |0.10.12

------- Comment #1 from Tim-Philipp Müller  2009-04-03 17:18 UTC -------
Thanks for the bug report. I'm not sure if there's comparable API in older
versions, so I've just bumped the requirement for now. (Please re-open if I
messed up the configure logic.)

commit e55f069fe6b201e3255aedbd339c3c319b65f2e9
Author: Tim-Philipp Müller <tim.muller at collabora.co.uk>
Date:   Fri Apr 3 17:55:31 2009 +0100

    resindvd: require libdvdnav >= 4.1.2 for dvdnav_get_current_time()

    Fixes #577864.

See http://bugzilla.gnome.org/page.cgi?id=email.html for more info about why you received
this email, why you can't respond via email, how to stop receiving
emails (or reduce the number you receive), and how to contact someone
if you are having problems with the system.

You can add comments to this bug at http://bugzilla.gnome.org/show_bug.cgi?id=577864.

More information about the Gstreamer-bugs mailing list