[gstreamer-bugs] [Bug 575261] Do not use the outdated Debian/Ubuntu libass libraries!

GStreamer (bugzilla.gnome.org) bugzilla-daemon at bugzilla.gnome.org
Fri Mar 13 10:21:22 PDT 2009

If you have any questions why you received this email, please see the text at
the end of this email. Replies to this email are NOT read, please see the text
at the end of this email. You can add comments to this bug at:

  GStreamer | gst-plugins-bad | Ver: 0.10.x

------- Comment #7 from Eric Appleman  2009-03-13 17:21 UTC -------
Official statement? What do you mean.

VLC uses the libass git branch on their servers (down at the moment I assume,
try a tarball) for their releases. MPlayer uses the libass SVN branch on their
server for development and the upcoming 1.0rc3 release. Ubuntu and Debian use
the last official release PLUS a few patches from the MPlayer team. Gstreamer,
as far as I know, will use the Ubuntu/Debian package.

If you are asking for a formal libass release, maybe something can be arranged.
I don't know, I'm not a code maintainer.

- Eric

See http://bugzilla.gnome.org/page.cgi?id=email.html for more info about why you received
this email, why you can't respond via email, how to stop receiving
emails (or reduce the number you receive), and how to contact someone
if you are having problems with the system.

You can add comments to this bug at http://bugzilla.gnome.org/show_bug.cgi?id=575261.

More information about the Gstreamer-bugs mailing list