[0.11] gst-plugins-good: configure: Require GLib >= 2.24

Sebastian Dröge slomo at kemper.freedesktop.org
Tue Jan 10 05:33:01 PST 2012


Module: gst-plugins-good
Branch: 0.11
Commit: e94186241b04b9208f41dd804662781c06e005f5
URL:    http://cgit.freedesktop.org/gstreamer/gst-plugins-good/commit/?id=e94186241b04b9208f41dd804662781c06e005f5

Author: Sebastian Dröge <sebastian.droege at collabora.co.uk>
Date:   Mon Dec 12 10:24:45 2011 +0100

configure: Require GLib >= 2.24

All other modules require this already and nobody is testing with
older versions anyway.

---

 configure.ac |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/configure.ac b/configure.ac
index f8a3f93..70fc566 100644
--- a/configure.ac
+++ b/configure.ac
@@ -207,7 +207,7 @@ AC_CHECK_TYPE([struct ip_mreqn], [
 dnl *** checks for dependency libraries ***
 
 dnl GLib is required
-AG_GST_GLIB_CHECK([2.20])
+AG_GST_GLIB_CHECK([2.24])
 PKG_CHECK_MODULES(GIO, [ gio-2.0 >= 2.20 ], , AC_MSG_ERROR([gio is required]))
 
 dnl Orc



More information about the gstreamer-commits mailing list