[gst-devel] bug in current cvs gstmediaplay

Thomas Vander Stichele thomas at urgent.rug.ac.be
Thu Aug 2 20:28:46 CEST 2001

> > the first two errors I've always had, the rest is new.
> Let me guess: you have both autoconf2.13 and autoconf2.50 installed.
> (are you running debian unstable?)

Hm, I'll check.  I'm running a pretty vanilla redhat 7.1, with only some
stuff installed that I needed to get gstreamer running ;) But I'll check


> I've just had this problem with another project: it seems there's a script
> which tries to guess which version of autoconf to use.  Unfortunately, it
> gets misled by the existence of configure.in and tries to use autoconf2.13,
> but with the macros from autoconf2.50, or something along those lines.  For
> that project, I found that I could solve either by removing the
> configure.in file (and just having configure.ac), or by explicity calling
> autoconf2.50.
> Unfortunately, I can't reproduce it now, and gstreamer works for me.
> -- 
> Richard
> _______________________________________________
> gstreamer-devel mailing list
> gstreamer-devel at lists.sourceforge.net
> http://lists.sourceforge.net/lists/listinfo/gstreamer-devel

<-*-                      -*->
You may not believe me, baby,
when I tell you that
I am Mr. Superlove
<-*- thomas at apestaart.org -*->
URGent, the best radio on the Internet - 24/7 ! - http://urgent.rug.ac.be/

More information about the gstreamer-devel mailing list