[gst-devel] .deb-packages

Thomas Nyberg thomas at codefactory.se
Fri Jun 1 11:10:08 CEST 2001


just browsed around on the gstreamer-website and noticed that the previous
release of GStreamer(0.1.1) only supported rpm's as packages. This, of course,
is not very nice to those of us using a Debian-based dist. Therefor, I suggest
that in the next release debian-packages are supported. It should not present
any difficulties for this to happen. Is maintainer for these packages needed?
Perhaps yes, since they should be tested and so on it only makes sense that
one person is responsible for their creation, and testing. If noone else is
willing to do this ;-) and since I'm running debian I might as well give it a 

comments anyone?

BTW: my final exam is over, school has been replaced by a lot of semi-free
time which means I will try to include ALSA 0.9.x-support, and make gstoss
support multiple cards. Bear with me a little longer :)

/Thomas <thomas at codefactory.se>

Thomas Nyberg                    thomas.nyberg at codefactory.se
CodeFactory AB                   http://www.codefactory.se/
Office: +46 (0)90 71 86 10       Cell: +46 (0)70 335 61 64

More information about the gstreamer-devel mailing list