[gst-devel] one more thing
rbultje at ronald.bitfreak.net
Fri Apr 26 12:18:19 CEST 2002
At 08:48 PM 4/26/02 +0200, Thomas Vander Stichele wrote:
>I forgot to ask - I wanted to rename some of the plugins to be more
>logically named. There's no point in having aasink and sdlvideosink -
>either it's aavideosink or it's sdlsink. Since this might be more
>controversial and I'm not entirely sure yet of how to rename stuff, and
>since audio sinks need to conform as well IMO, I'd like some input on
sdlvideosink was renamed from sdlsink to sdlvideosink because we wanted
a sdlaudiosink as well... This might come later on...
For aasink, there's no such thing as aaaudio. aa is always video, so
it doesn't need this extra information.
>Also, stuff like lavencode should be renamed to lavenc to follow the trend
>of other elements.
sound fine. :-).
I may be bright but I sure am clumsy!
More information about the gstreamer-devel