[gst-devel] debug macro names
Joshua N Pritikin
vishnu at pobox.com
Thu Jul 24 05:37:02 CEST 2003
On Thu, Jul 24, 2003 at 02:33:28PM +0200, in7y118 at public.uni-hamburg.de wrote:
> The opinion of people when I asked this on IRC while designing the API
> was "we're not _that_ lazy."
> I don't really have an opinion on it, though I sometimes think that it would be
> better to do GST_*_OBJECT => GST_* and GST_* => GST_*_SIMPLE (or just remove
> them), because there are more debugging statements that apply to a particular
> object then others. (newarly the complete plugins code).
Well I would support that change too, but that's a lot of edits.
Victory to the Divine Mother!! after all,
More information about the gstreamer-devel