[gst-devel] status of rtp packetizers
kvehmanen at eca.cx
Thu Nov 10 06:07:51 CET 2005
On Thu, 10 Nov 2005, Edgard Lima wrote:
> Now I dont know if it is still worthwile to changes names from
> gstrtpCODECenc to gstrtpCODECpay
> gstrtpCODECdec to gstrtpCODECdepay
> what do you think Kai?
now I'm just a middleman here :) - the rename is Philippe's proposal, and
I've understood that this has been discussed between at least Philippe and
Wim on #gstreamer. Now as both of them are busy with other stuff at the
moment, I'm trying to help things out.
Personally, I can live with any naming convention, but it would be good
that the names would be coherent. Even more important is that the
packetizers behave in the same way (=> use of the common base classes).
under work: Sofia-SIP at http://sofia-sip.sf.net
More information about the gstreamer-devel