[gst-devel] ...wanna help

Brandon Lewis brandon_lewis at berkeley.edu
Fri May 30 20:09:36 CEST 2008

ved kpl wrote:
> Hi,
> Check ur pkg-config path.
> Cheers
> Ved
> On Fri, May 30, 2008 at 12:52 PM, Rahul Nikose <rahul.nikose at gmail.com> wrote:
>> Hi,
>>   I want to develop my own parser plugin using gstreamer . I am working on
>> Ubuntu 8.04 LTS  i386 machine. I have installed gstreamer ,
>> gstreamer-plugin-base ,gstreamer-plugin-good,gstreamer-plugin-bad,
>> gstreamer-plugin-ugly .
>>              I order to build plugin ..I download gst- template cvs from
>> gstreamer site. But when I run autoge.sh ...i had error
>> saying........         checking for GST.....configure :error
>> you need gstreamer development package installed
>> configure failed
>>             I don't understand how it's not detecting GST which I have
>> alredy installed....
>>             It seem  very basic stuff.....but please help me out...

Don't forget to install all the gstreamer packages beginning with -dev. This is 
really more of a ubuntu question than a gstreamer question.

More information about the gstreamer-devel mailing list