[gst-devel] error installing gst-rtsp-server

Edward Hervey bilboed at gmail.com
Tue Feb 17 09:38:30 CET 2009


  0.10.X.Y means a development (or pre-release) version. This means that
gst-rtsp-server git requires the current git version of gstreamer core.

  You can either wait for the next gst-rtsp-server or gstreamer
release... or bite the bullet and compile/install gstreamer git.


On Tue, 2009-02-17 at 13:54 +0530, Jyoti D wrote:
> Hi all,
> I am installing the latest snapshot of rtsp-server dated 13th Feb 09.
> While running the configure script i get the following error.
> ******************************************************************************************************
> configure: Requested 'gstreamer-0.10 >=' but version of
> GStreamer is 0.10.22
> configure: error: no gstreamer-0.10 >= (GStreamer) found
> ******************************************************************************************************
> I could not find the source for "gstreamer-". I have
> installed the latest gstreamer package i.e., gstreamer-0.10.22.
> I also have latest gst-base, good, bad and ugly plugins installed in
> my machine. Could someone tell me how can I resolve this problem?
> Thanks
> ------------------------------------------------------------------------------
> Open Source Business Conference (OSBC), March 24-25, 2009, San Francisco, CA
> -OSBC tackles the biggest issue in open source: Open Sourcing the Enterprise
> -Strategies to boost innovation and cut costs with open source participation
> -Receive a $600 discount off the registration fee with the source code: SFAD
> http://p.sf.net/sfu/XcvMzF8H
> _______________________________________________ gstreamer-devel mailing list gstreamer-devel at lists.sourceforge.net https://lists.sourceforge.net/lists/listinfo/gstreamer-devel

More information about the gstreamer-devel mailing list