[gst-embedded] [SPAM] Problem with gst-ti-plugin-full-0.99.00 on DM6446

ved kpl ved.kpl at gmail.com
Wed Apr 15 09:25:22 PDT 2009


mad is not a ffmpeg component. Use ffdec_mp3 (if you have to use
ffmpeg for decoding).
All gst-ffmpeg elements are prefixed with "ff". (you will also need
mp3parse, before ffdec_mp3, whereas for mad it is not reqd).

~ Regards

On Tue, Apr 7, 2009 at 11:19 AM, anup behare <anup_behare at rediffmail.com> wrote:
> Hi all,
> I am using Gstreamer (version gst-ti-plugin-full-0.99.00) ported by TI on
> DM6446.
> with this i am able to run demo application provided by TI decode_qt.sh) i.e
> decoding qt format using TI's codec combo.
> Now i am trying to run one program which uses ffmpeg for decoding Mp3
> audio.here i am getting message "Decoder or output could not be found" i.e
> means my
> gst_element_factory_make ("filesrc", "my_filesource");
> gst_element_factory_make ("mad", "my_decoder");
> calls fail.
> I am new to use gstreamer on TI Platform.
> Please help if i am wrong somewhere or missing something to use ffmapeg
> plugins.
> Thanks,
> Anup
> ------------------------------------------------------------------------------
> This SF.net email is sponsored by:
> High Quality Requirements in a Collaborative Environment.
> Download a free trial of Rational Requirements Composer Now!
> http://p.sf.net/sfu/www-ibm-com
> _______________________________________________
> Gstreamer-embedded mailing list
> Gstreamer-embedded at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gstreamer-embedded

More information about the Gstreamer-embedded mailing list