hughsient at gmail.com
Sun Mar 11 14:29:03 PDT 2007
On Sun, 2007-03-11 at 22:19 +0100, Holger Macht wrote:
> IIRC, some years ago (APM time) some notebook vendor already
> something like this. It was called something like "Readysafe" or the
> like. But "safe suspend" sounds quite good to me to present to the
Yes, I think so too. I think "safe suspend" is sufficiently different
from hibernate to warrant a different name.
David, what do you say about adding power_management.can_safe_suspend,
and also the method SafeSuspend() to the spec?
More information about the hal