[PATCH] Fixed a typo in variable name: is_mah -> is_mWh.

Thadeu Lima de Souza Cascardo cascardo at minaslivre.org
Mon Feb 4 08:05:01 PST 2008


---
 hald/linux/device.c |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/hald/linux/device.c b/hald/linux/device.c
index 1211ee2..e887c3c 100644
--- a/hald/linux/device.c
+++ b/hald/linux/device.c
@@ -3094,7 +3094,7 @@ refresh_battery_fast (HalDevice *d)
 			is_mah = TRUE;
 			unknown_unit = FALSE;
 		} else if (strcasecmp (reporting_unit, "mwh") == 0) {
-			is_mah = TRUE;
+			is_mwh = TRUE;
 			unknown_unit = FALSE;
 		}
 	}
-- 
1.5.4


More information about the hal mailing list