about fd.o's Bugzilla (was Re: [immodule-qt] Re: Re: A "deadline" for development?)
yamaken at bp.iij4u.or.jp
Mon Sep 6 20:09:58 EEST 2004
At Wed, 1 Sep 2004 00:39:35 +0900,
kaminmat at cc.rim.or.jp wrote:
> On Monday 09 August 2004 17:21, YamaKen wrote:
> > I think that following configuration is reasonable for
> > now. Since our mailinglist and webpage is named as immodule-qt,
> > product name should follow it.
> > product name: immodule-qt
> > description: a modular, extensible input method subsystem for Qt
> > default assignee: yamaken
> I feel this is good.
> But, components name and their description are also needed.
> I think that "core" and plugins' name are needed.
> What do you think about this?
It seems good. But I think that XIM problems are difficult to
distinguish into core and plugins. So I suggest these 3
components although "XIM" is divided from other 2 components in
core: immodule implementation in libqt
plugins: input method plugins and IM-switcher plugins
XIM: XIM issues of both libqt and libqxim plugin
YamaKen yamaken at bp.iij4u.or.jp
More information about the immodule-qt