[Intel-gfx] G45 user experience

Wang, Zhenyu Z zhenyu.z.wang at intel.com
Thu Nov 13 03:16:28 CET 2008


On 2008.11.12 11:15:57 +0800, Shane W wrote:
> On Wed, Nov 12, 2008 at 09:16:25AM +0800, Zhenyu Wang wrote:
> > Shane, could you test if this video loss is caused by HDMI
> > audio patch set? Or it's a bug with original driver.
> 
> Uh oh, I hope I am correct in reporting this as a bug and
> it isn't some silly issue on my end.  I tested with
> original driver and same thing, video stops after 10
> minutes though mplayer's console keeps scrolling away like
> nothing is wrong.  So thinking it's an issue with HDMI, I
> connected to the TV using the DVI port (DVI to HDMI cable). 
> Same problem, 10 minutes of good playback then no signal. 
> I then tested the monitor by connecting a standard DVD
> player via HDMI to the TV but this worked, got a half hour
> of good playback before I stopped the test.
> 
> > Do you mean the video signal will lost for some seconds then
> > light back again?
> 
> No the video signal, once it is lost is never reestablished
> until X is restarted.
> 
> I'm sure though if this were a driver bug, it'd almost have
> certainly been reported by someone else by now.
> 
Shane, please file a bug at https://bugs.freedesktop.org, so
we won't lose to track this, although I can't produce this issue
here.

Thanks.

-- 
Open Source Technology Center, Intel ltd.

$gpg --keyserver wwwkeys.pgp.net --recv-keys 4D781827
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: Digital signature
URL: <http://lists.freedesktop.org/archives/intel-gfx/attachments/20081113/b0c7d48a/attachment.pgp>


More information about the Intel-gfx mailing list