[Intel-gfx] problem with (unsupported?) almador i830GM

Florian Manschwetus florianmanschwetus at gmx.de
Mon Sep 22 11:52:08 CEST 2008

Ok I opened a bug to track this:


Jin, Gordon schrieb:
> Barry Scott wrote on Friday, September 19, 2008 6:15 PM:
>> Jin, Gordon wrote:
>>> Florian Manschwetus wrote on Thursday, September 18, 2008 10:04 PM:
>>>> I'll attach all infos I have so far.
>>>> The machine is a Fujitsu Siemens Stylistic ST4110
>>>> running Gentoo ~x86 (tuxonice-sources-2.6.26) + kde4.1
>>>> (kde-svn-overlay) 
>>>> if you need further information please ask (randr rotation and
>>>> display management would be really great, of course it is a tablet)
>>>> ;) 
>>>> florian
>>> It seems your problem is X can't startup with no output detected.
>>> Please file a bug according to
>>> http://www.intellinuxgraphics.org/how_to_report_bug.html, so we
>>> could track this issue. 
>> Isn't this a solved problem?
>> I think the problem of starting with no output detected had been fixed
>> in the Xserver
>> code. I think you need 1.5. I'm not running that version yet to
>> confirm it works
>> but looking at the changes in the server it seems right now.
>> It is possible to patch the intel driver to work around the issue if
>> you are stuck
>> on an older Xserver.
> I think you are talking about bug#14611. I don't think it's fixed.
> Florian's problem is different. He has output connected, just not
> detected by intel driver.
> -Gordon
> _______________________________________________
> Intel-gfx mailing list
> Intel-gfx at lists.freedesktop.org
> http://lists.freedesktop.org/mailman/listinfo/intel-gfx

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3686 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.freedesktop.org/archives/intel-gfx/attachments/20080922/315896f0/attachment.bin>

More information about the Intel-gfx mailing list