[Intel-gfx] [PATCH] Description for "Backlight" property in randrproto.txt
mhopf at suse.de
Tue Aug 18 16:31:59 CEST 2009
On Aug 18, 09 13:46:59 +0200, Matthias Hopf wrote:
> I'd like to document the Backlight property as a known good property.
Also I noted that the intel driver current uses BACKLIGHT as the
property name - I thought we all agreed that we wouldn't use any
ALL_CAPS names any more. Is this a left-over, or just an oversight?
And how to deal with this? Renaming this to Backlight in the driver
probably won't do any good, as some tools are already using the
BACKLIGHT one. Shall the implementation provide both cases for a while?
Also xbacklight should probably be changed to use Backlight if possible.
Matthias Hopf <mhopf at suse.de>, SuSE R&D, Zimmer 2.2.6, Tel. 74053-715
More information about the Intel-gfx