[Intel-gfx] [PATCH] Description for "Backlight" property in randrproto.txt
keithp at keithp.com
Wed Aug 19 00:28:35 CEST 2009
On Tue, 2009-08-18 at 16:31 +0200, Matthias Hopf wrote:
> Also I noted that the intel driver current uses BACKLIGHT as the
> property name - I thought we all agreed that we wouldn't use any
> ALL_CAPS names any more. Is this a left-over, or just an oversight?
It's unchanged from the initial implementation.
> And how to deal with this? Renaming this to Backlight in the driver
> probably won't do any good, as some tools are already using the
> BACKLIGHT one. Shall the implementation provide both cases for a while?
> Also xbacklight should probably be changed to use Backlight if possible.
Yup, these both sound sensible. Sorry for using ALL_CAPS :-)
keith.packard at intel.com
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 189 bytes
Desc: This is a digitally signed message part
More information about the Intel-gfx