[Intel-gfx] [PATCH] intel: Fix bufmgr_gem->gen for gen > 4

Eugeni Dodonov eugeni at dodonov.net
Mon Jan 30 19:01:01 CET 2012

On Mon, Jan 30, 2012 at 15:41, Chad Versace <chad.versace at linux.intel.com>wrote:

> If the pci_device's actual gen was > 4, then we stupidly set
> bufmgr_gem->gen = 6.
> Signed-off-by: Chad Versace <chad.versace at linux.intel.com>

Reviewed-by: Eugeni Dodonov <eugeni.dodonov at intel.com>

I was thinking on maybe making this more future-proof to help the possible
>=7 gen devices, but I guess we can add a new check for them when the time

Eugeni Dodonov
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/intel-gfx/attachments/20120130/dd56af42/attachment.html>

More information about the Intel-gfx mailing list