[Libreoffice-bugs] [Bug 34675] New: Impress Font fuzzy in presentation mode when Use hardware acceleration enabled

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Feb 24 10:27:36 PST 2011


           Summary: Impress Font fuzzy in presentation mode when Use
                    hardware acceleration enabled
           Product: LibreOffice
           Version: LibO 3.3.0 release
          Platform: x86 (IA32)
        OS/Version: Linux (All)
            Status: NEW
          Severity: trivial
          Priority: lowest
         Component: Presentation
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: cp9650 at albany.edu

Created an attachment (id=43763)
 --> (https://bugs.freedesktop.org/attachment.cgi?id=43763)

Downstream bug may be found at:

In Ubuntu 10.10 LibreOffice Impress at the Terminal:

cd ~/Desktop && wget
&& file-roller -h BoldTechnicalFontTest.zip && cd BoldTechnicalFontTest/.fonts
&& sudo mv TECHNICI.TTF /usr/share/fonts && sudo mv TECHNICN.TTF
/usr/share/fonts && sudo fc-cache -f -v && sudo reboot

Upon restart at the Terminal:

loimpress -nologo

Click F5 notice the font is fuzzy -> Esc -> click Tools -> Options ->
LibreOffice -> View -> Uncheck Use hardware acceleration checkbox -> OK button
-> F5

Notice the fuzziness is no longer present.

lsb_release -rd
Description: Ubuntu 10.10
Release: 10.10

sudo add-apt-repository ppa:libreoffice/ppa && sudo apt-get update && sudo
apt-get -y upgrade && sudo apt-get -y install libreoffice-impress

apt-cache policy libreoffice-impress
  Installed: 1:3.3.0-1maverick1
  Candidate: 1:3.3.0-1maverick1
  Version table:
 *** 1:3.3.0-1maverick1 0
        500 http://ppa.launchpad.net/libreoffice/ppa/ubuntu/ maverick/main i386
        100 /var/lib/dpkg/status

Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

More information about the Libreoffice-bugs mailing list