[Libreoffice-bugs] [Bug 39015] Can't select text starting with the beginning of a line

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Jul 7 01:37:37 PDT 2011


https://bugs.freedesktop.org/show_bug.cgi?id=39015

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
           Keywords|                            |NEEDINFO
           Severity|critical                    |normal
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de

--- Comment #1 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2011-07-07 01:37:37 PDT ---
NOT reproducible with "LibreOffice 3.4.1RC1 - WIN7  Home Premium (64bit) German
UI [OOO340m1 (Build:103)]", may be I don't understand the problem?

@reporter:
May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport>
carefully?
Then please:
- Write a meaningful Summary
- Attach a sample document 
- Attach screenshots with comments (you can add information using LibO DRAW
  and then attach your screenshot with comments as PDF) if necessary
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem
- add information 
  -- what exactly is unexpected
  -- and why do you believe it's unexpected
  -- concerning your PC 
  -- concerning your OS (exact version)
  -- concerning your LibO localization (UI language)
  –- Libo settings that might be related to your problems 
    (video hardware acceleration ...)
  -- how you launch LibO and how you opened the sample document
  -- everything else crossing your mind after you read a.m. URL

An as an example for a bug report how it should be please see my Comment 2 in
"Bug 35933 - Spreadsheet prints unnecessary blank last page"

Can you please file Bug reports with status UNCONFIRMED if your are not
absolutely sure that you contributed all required background information and
that the problem will be reproducible with information you can provide? Thank
you!

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list