[Libreoffice-bugs] [Bug 35551] New: LO-3.4 impress does not display text in fullscreen

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Mar 22 11:21:04 PDT 2011


https://bugs.freedesktop.org/show_bug.cgi?id=35551

           Summary: LO-3.4 impress does not display text in fullscreen
           Product: LibreOffice
           Version: unspecified
          Platform: x86 (IA32)
        OS/Version: Linux (All)
            Status: NEW
          Severity: major
          Priority: medium
         Component: Presentation
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: pmladek at suse.cz


I have just tested todays build of libreoffice git master. I tried to create
simple presentation and watch it in fullscreen. It did not show some text in
the fullscreen mode.

Steps to reproduce:

1. Start blank presentation in impress
2. Enter "Title bla" into the title box
3. Enter "Text bla" into the text box
4. start presentation [F5]

Result: It shows just "Title bla"

Expected result: It should show both "Title bla" and "Text bla"


Observation: It helps to do one of the following operations:

    + save the document
    + add another slide
    + use itemized list for the text

=> I think that there is a missing initialization somewhere

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list