[Libreoffice-bugs] [Bug 42575] New: Sum across sheets don't work if one of the terms of the sum is ""

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Nov 3 17:13:26 PDT 2011


https://bugs.freedesktop.org/show_bug.cgi?id=42575

             Bug #: 42575
           Summary: Sum across sheets don't work if one of the terms of
                    the sum is ""
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO 3.4.3 release
          Platform: x86 (IA32)
        OS/Version: Linux (All)
            Status: NEW
          Severity: normal
          Priority: medium
         Component: Spreadsheet
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: marc.muehlfeld at medizinische-genetik.de


Created attachment 53135
  --> https://bugs.freedesktop.org/attachment.cgi?id=53135
Sample spreadsheet showing the problem.

If you have a sum() across multiple sheets and at least one of the terms of the
sum is set empty by "" (e.g. by an other formula), then the sum() formula don't
work any more. If the field is really empty (nothing in it), then sum() works.

I tried this - and it's reproducable - with 3.4.x on Linux (Fedora 16) and
Windows 7.

With LO 3.3.x and OOo 3.3.0 this formula works fine.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list