[Libreoffice-bugs] [Bug 42156] BUGZILLAASSISTANT: Broken Links on the bug report page

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Mon Oct 24 04:03:08 PDT 2011


https://bugs.freedesktop.org/show_bug.cgi?id=42156

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |NEW
  Status Whiteboard|BSA                         |BSA, CONFIRMED
         AssignedTo|libreoffice-bugs at lists.free |loic at dachary.org
                   |desktop.org                 |
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de
     Ever Confirmed|0                           |1

--- Comment #1 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2011-10-24 04:03:08 PDT ---
REPRODUCIBLE!

Link in "Please login using your bugzilla account" wrongly leads to
<https://www.libreoffice.org/>
An appropriate link for a login might be 
<https://bugs.freedesktop.org/query.cgi?format=specific&field0-0-0=xyzzy&GoAheadAndLogIn=1>
(I did not check all possible cases)

Link in "or create an account"  leads to 
<https://www.libreoffice.org/enter_bug.cgi>
A better link might be <https://www.libreoffice.org/bugzilla/createaccount.cgi>
 (I did not check all possible cases)

@Loic:
can you please proceed?

May be you can create in the Wiki (or show me) a short manual how to do such
minor changes like modifying links, smaller text changes and similar what do
not require developer skills?

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list