[Libreoffice-bugs] [Bug 33875] Pressing "Add" button in "Spelling: ..." dialog box does nothing

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Oct 28 04:11:45 PDT 2011


https://bugs.freedesktop.org/show_bug.cgi?id=33875

manj_k <courrier.oou.fr.mjk at googlemail.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |UNCONFIRMED
         Resolution|DUPLICATE                   |
                 CC|                            |courrier.oou.fr.mjk at googlem
                   |                            |ail.com
     Ever Confirmed|1                           |0

--- Comment #2 from manj_k <courrier.oou.fr.mjk at googlemail.com> 2011-10-28 11:11:45 UTC ---
This bug is *not* a duplicate of bug 36678.
Usually, 'Spelling <F7>' in LibO 3.3.x (Calc) will show *all* user-defined
dictionaries, irrespective of their language attribute.

The 'ignore list' isn't part of the drop-down list 'Add...'.
"[...] clicking the Ignore All button adds the word to the IgnoreAllList." is
the correct way.

@Felix
The 'Add..." button should at least show 'standard.dic'.
Does your issue persist in the current version 3.3.4, or 3.4.3?

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list