[Libreoffice-bugs] [Bug 48259] New: ooowintool does not recognize files in external\msm90

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Apr 3 09:55:58 PDT 2012


https://bugs.freedesktop.org/show_bug.cgi?id=48259

             Bug #: 48259
           Summary: ooowintool does not recognize files in external\msm90
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO Master
          Platform: x86 (IA32)
        OS/Version: Windows (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: Libreoffice
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: rb.henschel at t-online.de


During configure the part ooowintool tries to copy the files
Microsoft_VC90_CRT_x86.msm
and
policy_9_0_Microsoft_VC90_CRT_x86.msm
from
/cygdrive/C/Program Files/Common Files/Merge Modules/Microsoft_VC90_CRT_x86.msm
to
external\msm90

There are bugs with this
(1)
README_msm90.txt in external\msm90 tells that the files ... have to be copied
into this folder. I have done this, but ooowintool does not notice that the
files are already there and tries to copy them.
(2)
ooowintool expects the files in Program Files/Common Files/Merge Modules. But I
have a German WinXP and that folder does not exist. But on a German WinXP it is
C:\Programme\Gemeinsame Dateien\Merge Modules
(3)
Although I have set the configure option  --enable-dbgutil ooowintool copies
only the normal *CRT* files, but not the debug files *DebugCRT*.

Configure fails because of this bug. I have workaround this bug by creating the
folder and subfolder Program Files/Common Files/Merge Modules and copying the
needed files to it.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list