[Libreoffice-bugs] [Bug 46211] New: LibreOffice not showing titlebar with certain configurations

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Feb 16 22:52:20 PST 2012


https://bugs.freedesktop.org/show_bug.cgi?id=46211

             Bug #: 46211
           Summary: LibreOffice not showing titlebar with certain
                    configurations
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO 3.5.0 Release
          Platform: x86-64 (AMD64)
        OS/Version: Linux (All)
            Status: UNCONFIRMED
          Severity: normal
          Priority: medium
         Component: UI
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: bensagal at gmail.com


Created attachment 57188
  --> https://bugs.freedesktop.org/attachment.cgi?id=57188
screenshot showing the problem

When running LibreOffice with the folling configaration, the tilebar is invisable (the buttons still work but cannon be seen)

* using kde (I use 4.7.4 and have not tested others).
* using the oxygen or qtcurve window decoration (some other do not cause problems).
* with composition enabled. (disabling fixes the problem)
* setting OOO_FORCE_DESKTOP=gnome or OOO_FORCE_DESKTOP=none and  OOO_FORCE_DESKTOP=none (setting to kde dose not cause the problem but looks ugly)
* using the qtcurve gtk theme (1.8.12) (some other do not cause problems).

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list