[Libreoffice-bugs] [Bug 44414] New: VIEWING: Line chart has no contents

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Tue Jan 3 01:54:38 PST 2012


https://bugs.freedesktop.org/show_bug.cgi?id=44414

             Bug #: 44414
           Summary: VIEWING: Line chart has no contents
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO 3.5.0 Beta2
          Platform: Other
        OS/Version: All
            Status: UNCONFIRMED
 Status Whiteboard: BSA
          Severity: normal
          Priority: medium
         Component: Chart
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: winlin0330 at gmail.com


Created attachment 55067
  --> https://bugs.freedesktop.org/attachment.cgi?id=55067
The ods file that shows the problem.

Problem description: 
I had created a line chart but no the chart does not show anything. I think the
reason maybe that the contents of cells are "links of other sheets". I upload
the ods file, please take a look at sheet "total", the line chart was on the
top right.

This problem can be reproduced in version 3.4.4 and above.

Steps to reproduce:
1. Creat new cell contents with "=", and link it to some cell of other sheets.
2. Insert a line chart using these cells.
3. Then you can see nothing happen in the chart.

Current behavior:
Nothing happen in the chart.

Expected behavior:
Show the line in the chart.

Platform (if different from the browser): 
Both windows and Linux.
Browser: Mozilla/5.0 (X11; Linux i686; rv:9.0) Gecko/20100101 Firefox/9.0

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list