[Libreoffice-bugs] [Bug 44498] All OpenDocument files created with LibO 3.4 or 3.5 are considered as invalid by Microsoft Office

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Jan 6 06:33:58 PST 2012


https://bugs.freedesktop.org/show_bug.cgi?id=44498

--- Comment #3 from Michael Stahl <mstahl at redhat.com> 2012-01-06 06:33:58 PST ---
i'm not sure this is an OOo/LO problem:

AFAIK MS Office only supports ODF 1.1, while OOo/LO write ODF 1.2 extended by
default.

i don't have any MS Office around, can somebody check if it works when you set
the ODF version to ODF 1.2 or ODF 1.1 in Tools->Options->Load/Save->General?

maybe MS Office thinks that any ODF document with a version > 1.1 is invalid,
and we can't do anything about that.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list