[Libreoffice-bugs] [Bug 44717] New: Inaccurate 'Please exit' wording in Installation Wizard

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Jan 12 04:32:59 PST 2012


https://bugs.freedesktop.org/show_bug.cgi?id=44717

             Bug #: 44717
           Summary: Inaccurate 'Please exit' wording in Installation
                    Wizard
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO 3.5.0 Beta2
          Platform: x86-64 (AMD64)
        OS/Version: Windows (All)
            Status: UNCONFIRMED
          Severity: minor
          Priority: medium
         Component: Installation
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: robert.funnell at mcgill.ca


When installing LibO 3.5.0 Beta 2 I saw the message 'Please exit LOdev 3.5 and
the LOdev 3.5 Quickstarter before you continue ...' although I have never
installed any version of LibO on this computer. Presumably it was really
referring to the fact that OOo was running. It seems that the message should
not refer to a specific version of LibO, and should accommodate the possibility
that it's OOo that needs to be closed.

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list