[Libreoffice-bugs] [Bug 45006] Contextual font menu ends at letter D

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sat Jan 21 01:29:41 PST 2012


https://bugs.freedesktop.org/show_bug.cgi?id=45006

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de

--- Comment #1 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2012-01-21 01:29:41 PST ---
NOT reproducible with "LibreOffice 3.4.5 German UI [Build ID: OOO340m1
(Build:502)]" parallel Server installation on German WIN7 Home Premium (64bit) 
NOT reproducible with "LibreOffice 3.5.0 RC1 German UI/Locale [Build-ID:
b6c8ba5-8c0b455-0b5e650-d7f0dd3-b100c87] on German WIN7 Home Premium (64bit)  

The main problem seems to be that the scroll down arrow at the bottom is
missing.
I wonder whether there are other menus working the same way.

@reporter:
May I ask you to read  hints on <http://wiki.documentfoundation.org/BugReport>
carefully?
Then please:
- Attach a sample document (not only screenshot)
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem 
- add information 
  -- What's with scrolling using mouse wheel or arrow keys? Does that work?
  -- Scroll up arrow also missing?
  -- what EXACTLY is unexpected  (In what situation do you see that?)
  -- and WHY do you believe it's unexpected (cite Help or Documentation!)
  -- concerning your OS (Version, Distribution, Language)
  -- concerning your LibO VERSION and localization (UI language, Locale
setting)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  -- everything else crossing your mind after you read linked texts

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list