[Libreoffice-bugs] [Bug 49500] New: FORMATTING: Applying style modification works only once

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri May 4 10:22:57 PDT 2012


https://bugs.freedesktop.org/show_bug.cgi?id=49500

             Bug #: 49500
           Summary: FORMATTING: Applying style modification works only
                    once
    Classification: Unclassified
           Product: LibreOffice
           Version: LibO 3.5.3 release
          Platform: Other
        OS/Version: All
            Status: UNCONFIRMED
 Status Whiteboard: BSA
          Severity: normal
          Priority: medium
         Component: Writer
        AssignedTo: libreoffice-bugs at lists.freedesktop.org
        ReportedBy: rocku84+oob at gmail.com


Problem description: 
When modifying a style and clicking apply to see the changes without closing
modification window, only the first modification is in fact applied. All
subsequent modifications after the first are not really applied -- after
closing the style modification window and opening it again the changes are not
"checked" either.

Steps to reproduce:
1. Right-click on a style and choose "modify"
2. Do some changes, click "apply"
3. Do some more changes, click "apply" - at this point bug is visible

Current behavior:
Only first style change is applied

Expected behavior:
All style changes should be applied

Platform (if different from the browser): 

Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:12.0) Gecko/20100101
Firefox/12.0

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list