[Libreoffice-bugs] [Bug 49847] TABLE: Merging cells in doc-mode

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun May 13 01:20:50 PDT 2012


https://bugs.freedesktop.org/show_bug.cgi?id=49847

Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         OS/Version|All                         |Linux (All)
             Status|UNCONFIRMED                 |NEEDINFO
                 CC|                            |LibreOffice at bielefeldundbus
                   |                            |s.de
     Ever Confirmed|0                           |1

--- Comment #1 from Rainer Bielefeld <LibreOffice at bielefeldundbuss.de> 2012-05-13 01:20:50 PDT ---
NOT reproducible with "LibreOffice 3.5.3.2 (RC2) German UI/Locale [Build-ID:
235ab8a-3802056-4a8fed3-2d66ea8-e241b80] on German WIN7 Home Premium (64bit)
and "sample1.doc" from attached "testkit.zip" (see "sample2.doc").

@reporter:
Thank you for your report – unfortunately important information is missing.
May be hints on <http://wiki.documentfoundation.org/BugReport> will help you to
find out what information will be useful to reproduce your problem? If you
believe that that  is really sophisticated please as for Help on a user mailing
list
Please:
- Write a meaningful Summary describing exactly what the problem is
- Attach a sample document (not only screenshot) or refer to an existing 
  sample document in an other Bug with a link.
- Attach screenshots with comments if you believe that that might explain the 
  problem better than a text comment. Best way is to insert your screenshots
  into a DRAW document and to add comments that explain what you want to show
- Contribute a step by step instruction containing every key press and every 
  mouse click how to reproduce your problem (due to example in Bug 43431)
– if possible contribute an instruction how to create a sample document 
  from the scratch
- add information 
   -- concerning your OS (Language)
  -- concerning your LibO version (with Build ID if it's not a public release)
     and localization (UI language, Locale setting)
  –- Libo settings that might be related to your problems 
  -- how you launch LibO and how you opened the sample document
  -- everything else crossing your mind after you read linked texts

-- 
Configure bugmail: https://bugs.freedesktop.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.


More information about the Libreoffice-bugs mailing list