[Nouveau] OpenSUSE packages

Luiz Angelo Daros de Luca luizluca at gmail.com
Tue Jan 19 08:14:46 PST 2010

Hello guys,

Nouveau's OpenSUSE Build packages have broken dependences. It seems that now
it demands xorg>=7.5 but the avaiable in opensuse 11.2 (current version) is
7.4. As there is no xorg-7.5 compiled for 11.2, I'm running vesa driver by

I guess that a hint on download page could be useful.


    Luiz Angelo Daros de Luca, Me.
           luizluca at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/nouveau/attachments/20100119/531d9a59/attachment.htm 

More information about the Nouveau mailing list