[ooo-build] KDE4 patches enabled

Jan Holesovsky kendy at suse.cz
Fri Jun 12 08:24:06 PDT 2009


This is to inform you that I have integrated Roman's patches to ooo-build, and 
enabled them in the [LinuxCommon] section, because they co-exist nicely with 
the existing KDE3 stuff.  Hopefully it will work for you nicely too :-)

If you don't want to build that (eg. you don't have the KDE4 -devel packages 
installed), just configure with --disable-kde4.

Enjoy, ;-)

More information about the ooo-build mailing list