[packagekit] ServicePack: The magic file
tim.lauridsen at googlemail.com
Tue Apr 1 02:46:45 PDT 2008
Richard Hughes wrote:
> On Mon, 2008-03-31 at 10:01 +0200, Tim Lauridsen wrote:
>> I hate the "ServicePack" name too, "MediaRepo", "PackageCollection" or
>> something like that
> Yes, you're not the only one with a hatred of this name. I think
> anything with Repo in the name might be bad, but I quite
> like PackageCollection.
> What about LocalPackageList, LocalSoftwareSource, or LocalSource as
i like LocalSoftwareSource,
These sounds like somthing else:
LocalPackageList sounds like a list of packages (not the packages, just
LocalSource sounds like files containing source files (source code).
More information about the PackageKit