[packagekit] src/pk-polkit-action-lookup.c needs polkit-0.92

Richard Hughes hughsient at gmail.com
Sun Jun 21 11:21:16 PDT 2009

On Sat, Jun 20, 2009 at 3:11 PM, Mounir Lamouri<mounir.lamouri at gmail.com> wrote:
> src/pk-polkit-action-lookup.c needs polkit-0.92 but is compiled even
> if polkit-0.92 is not installed.
> So header polkitbackend/polkitbackend.h is not found and compilation fails.

I've raised the buildreq to 0.92 thanks -- 0.92 was released some time
ago. See http://www.mail-archive.com/polkit-devel@lists.freedesktop.org/msg00093.html
for the release announcement.


More information about the PackageKit mailing list